Documentation

Mistake on this page? Email us

Mbed OS with SOTP

Device Management Client versions 1.3.0 to 2.1.1 use a legacy EFSF-SOTP configuration. If you use one of these versions, check the corresponding documentation version. Device Management Client versions 2.2.0 or later use secure storage through KVStore by default.

Device Management Client 3.4 and later no longer provide application configuration support for EFSF-SOTP.